You have reached this page because DAT Solutions is making changes to our security policy to adhere to new Payment Card Industry (PCI) data security standards.

If you have questions or need help making this change, call our Customer Support center at 1 (888) 565-3921.

How to Upgrade to a Secure Browser (Enabling TLS 1.2)



For Mobile Device users:

You will need to download the latest version of either Chrome or Mozilla Firefox from the app store.

From this point on, the browser you have downloaded will need to be used when accessing this site.



For Internet Explorer users:
  1. Open your browser
  2. Select Help > About Internet Explorer
  3. The browser version you are running is located at the top of the page, just below the logo

If the version displayed is 7.0 or older, the software you are running is not compliant and you will need to install a newer version of Internet Explorer.

If the version displayed is 11.0 or newer, the software you are running is compliant and you do not need to make any changes.

If the version displayed is 8.0, 9.0 or 10.0 you have two options:

You can upgrade to the latest version of Internet Explorer, or, you can enable TLS 1.2 by following these steps:

  1. Open Internet Explorer
  2. Select Tools > Internet Options > Advanced, then scroll down to the bottom of the list to where you see the check box labeled "Use TLS 1.2"

  3. Click the check box to enable TLS 1.2
  4. Click Apply then click OK to close
  5. To ensure this change has been applied, close all instances of Internet Explorer and restart the browser


For Mozilla Firefox users:
  1. Open your browser
  2. Select Help > About Firefox
  3. The browser version you are running is located at the top of the page, to the right of the logo

If the version displayed is 27.0 or newer, the software you are running is compliant and you do not need to make any changes.

If the version displayed is 26.0 or older, the software you are running is not compliant and you will need to install a newer version of Mozilla Firefox



For Google Chrome users:
  1. Open your browser
  2. Click the icon in the upper right corner
  3. Select Help and About > About Google Chrome
  4. A new browser tab will open and the browser version you are running is located under the logo

If the version displayed is 30.0 or newer, the software you are running is compliant and you do not need to make any changes.

If the version displayed is 29.0 or older, the software you are running is not compliant and you will need to install a newer version of Google Chrome.